Minidump When Clicking Matchmaking

I first posted this on the comments section on the ModDB page for SotP, I was told to post here with the minidump file. Below you can read my original post:


Ok, first off im going to say that I have indeed followed all the instructions and the mod works fine for me. This is a problem my friend is having and he installed the mod following my instructions, and as stated above, the mod is working for me so I do know how to correctly install it, for some odd reason the mod isnt working for my friend.

So, the game has a minidump when my friend clicks Matchmaking. From what he's told me he was able to play singleplayer without a crash. He does have a 64-bit machine with 8 gigs of ram, so ram shouldn't be the problem here.

When the game crashes it says he should use LAA, which he has already applied to the game following my very own instructions (I even used pictures).

He bought the game solely to play SotP and we were really hoping to have some fun together ingame. Any advice is welcome.


I'm sorry about you not being able to work with my friend directly but he isn't exactly a tech-savvy person and I have to walk him through just about everything. The link below links to the minidump file. I would've attached it here but the max file size here is 2048 kB so I uploaded it to Google Drive.

https://drive.google.com/file/d/0B_5Y_-BgIbQ3ZEV0VjNBc2ZHVjQ/view?usp=sharing

I hope you can help as he and I were really looking forward to playing. Thanks!

last edited by Kask

I know the exact issue. Your friend recently bought the game, right? Did he ever play vanilla multiplayer? If not, he does not have a SoSE online account with Ironclad Games. Disable the mod in the options to get to the original game, then click on ICO/Multiplayer. Make sure there is an account linked with his game (he will have to make one); then it should work. SotP uses the Ironclad servers to play matchmaking games on, so without an account he won't be able to play online; and thus get the error he was getting.

I had this same exact issue when I was first playing. If there is no account linked in the vanilla game, it will crash and give you that exact error. Try having your friend create an account within the vanilla game, then re-enable the mod and try again.

Good Luck!

-sherlockson

last edited by sherlockson

I should look into adding that into the troubleshooter. I bet there's an empty field somewhere in the settings to look for.

Sorry about the late response, but I was on vacation and just got back home. My friend says that SotP is working fine now. Thanks for your help!

Are you looking for a gift for your wife or a sister. Then this The Sleepover Cree Cicchino Jacket
is one of the best option for you. Its simple and classic design make this jacket perfect option.

I'm going to share your post with my friends because after reading it, I realized how helpful it is for us. Taylor Swift Koi Fish Sherpa Sweater is not only stylish but also cozy, making it the perfect addition to any winter wardrobe thanks for sharing

last edited by sophiacruzht

Experiencing a minidump issue while clicking matchmaking can be frustrating. Ensure your system meets requirements. As for enhancing memories, try [Remini Mod APK photo enhancer] for a nostalgic touch to your photos. Elevate your visual journey effortlessly.

last edited by Mareike856

Hey, your content is great. Say goodbye to buzzing interruptions and hello to a clean, comfortable space. Trust us for reliable and comprehensive flies control. Your satisfaction is our priority!

last edited by Fumigation

This post is very informative, I like faux leather blazer women I am interested in reading this post.

Structural Integrity: Pests such as termites, carpenter ants, and rodents can cause significant damage to the wooden structures of a roof. Over time, this damage weakens the integrity of the pest control in roof, compromising its ability to withstand environmental stressors like wind, rain, and snow. Regular pest control measures help prevent these structural issues and extend the lifespan of the roof.

Drain Cleaning Masters USA is a leading provider of comprehensive drain cleaning services, renowned for their innovative approach to resolving a wide range of plumbing issues. Whether dealing with stubborn clogs in residential kitchen sinks or complex blockages in commercial sewer lines, this team of experts combines experience with advanced technology to deliver effective solutions. Their method involves not only clearing the immediate obstruction but also addressing the root cause of the problem to ensure lasting results. Utilizing state-of-the-art equipment like hydro jetting machines and drain cameras, they can quickly diagnose and remedy drainage issues with minimal disruption to the client’s property. Furthermore, Drain Cleaning Service USA is committed to environmental responsibility, favoring eco-friendly cleaning agents and practices that minimize their carbon footprint. Their commitment to customer satisfaction is evident in their 24/7 emergency response service, allowing clients to access expert help at any time, day or night. The company's professional staff is extensively trained and certified, ensuring safety and compliance with all industry standards.

Hey there! If you're getting a minidump error when clicking on matchmaking, it can be frustrating, but don't worry, we've got some tips to help!

First, make sure your system meets all the requirements for running the game smoothly. Sometimes, a mismatch can cause these pesky minidumps.

Next, check for updates for both the game and your operating system. Developers often release patches to fix bugs like these.

If the problem persists, consider reinstalling the game. It might sound basic, but it can often solve unexpected errors.

For more detailed steps and troubleshooting tips, you can visit Remini Geek. They have a great guide on fixing common gaming issues. Happy gaming, and may your matches be minidump-free!

Posted by: https://reminigeek.in/remini-apk-for-pc/

I've encountered the same issue with the game crashing every time I click on matchmaking. It seems to be a widespread problem, and it's really frustrating when you're eager to play. I’ve tried a few workarounds, but nothing has worked so far. Has anyone found a reliable solution or received any updates from the developers? For more details and potential fixes, you might want to check this out: https://nullsbrawlpro.com.tr/.