Posts made by Brett0842
posted in Technical Support read more

Sounds good I will do that, thanks for the help.

posted in Technical Support read more

Sorry im a boot, what is discord? Is that another forum page?

posted in Technical Support read more

My screen resolution is 1920x1080. From in game I do not know it does not say in the display options what I am running at just that I need to be above a certain resolution that I am currently good with. I will be providing screen shots shortly. I am almost positive it is my computer problem not the game that i cannot figure out because i am not computer savy I just operate Radars for a living.

"Even with all this Radar, we still can't seem to find any morale"

posted in Technical Support read more

Do i have to use an addon like WINRAR? I just dragged the mod from the folder to the place where it says to go per the instructions and it extracts it that way with no other help.

posted in Technical Support read more

See i have already done that twice and the same error occurs. Damn computers not working for me. Alright thanks for the help anyways!

posted in Technical Support read more

v0.85.1 is the one I am using.

posted in General Discussion read more

I personally like the style, for one if the Forerunners where such an advanced civilization why not be able to do some of the things to their bodies and skeletal structures that 343 depicts? They were said to have reached the highest tier of their race according to the cannon. Everything about them could be so different and awe inspiring from anything people would come to expect in them. I do not like everything 343 is doing with halo, but the art styles they are rendering are still pretty superb from what I have seen come from their studios.

posted in Technical Support read more

Good evening gentleman,
I recently downloaded the new updated mod for sins of the prophets and for some reason the screen resolution is cut off all around. I have changed my screen resolution outside of the game all the way down to the lowest recommended setting that it says in game, but to no avail. Is there something else I should be doing to troubleshoot this problem? If there is please let me know.
Thanks, Brett0842