Posts made by sloosecannon
posted in Feedback and Suggestions read more

Unfortunately there is no way we can support older versions, for precisely the same reason we don't support the prior expansions to Sins - there are changes we've made to the mod to use features in the current version that are not backwards-compatible.

Our community has some pretty tech-savvy people though, if you explain the issue with updating we might be able to help you update, that way you're up to date!

posted in General Discussion read more

Discuss that new awesome book here!

posted in Off Topic read more

@SmokeTinyTom said in Screenshots:

<script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>

Uh, yea, we don't let people embed js in their posts...

But if you copy the imgur link, it'll automagically create one :)

posted in Technical Support read more

Bonjour à tous je un problème et je me demande si je suis le seule a l avoir quand je jouer je mais mode facile et mode économique mais quand je jouer l ia et tre agressive elle même même pas 30 minute à construire un titan suivie de plein d autre vaisseaux et J arrive jamais à gagné pour temps je mais mode facile mais même sa et J arrive pas elle arrive avec plein de vaisseau et jarrive jamais à gagné
Merci de vaus reponce

-- the original topic, for those of us who speak French

posted in Technical Support read more

If I'm understanding you right, you're complaining that the AI is too powerful?

posted in General Discussion read more

STATUS: Why is this elite's face covered in jelly!?!?!?!

posted in General Discussion read more

@KMS_chiefship said in The Official Status Thread:

fck the microsoft store, i paid 90 euros for the halo wars 2 ultimate edition, so i get halo wars 1 for pc too, but guess what, everytime i want to install it, it instead starts to downloading it again and their support is as useless as ever, because all they could say was "download it again". Yeah, because i didn't do this already.
Whatever you do, do not buy stuff from the crappy windows store, i gave them a chance and they f
cked it up.
I'm really pissed off right now.

Try this, might work better: https://www.reddit.com/r/pcgaming/comments/52wdk6/guide_how_to_download_a_windows_store_game_and/

posted in General Discussion read more

@sloosecannon 0_1485972181968_Screenshot_20170201-130234.png

That's incredible. :thumbsup: Excellent job.

posted in General Discussion read more

@mmeier ACK!
rm -rf on the wrong server, fun!

posted in Technical Support read more

@Sir-A-Harris said in my game crashes in start-up:

@sloosecannon there was an error in the mod, it corrected it, it works now :)

Perfect!

posted in Technical Support read more

@jeanrider, @Sir-A-Harris, go ahead and try this troubleshooter. Tell me if it finds anything.

posted in Technical Support read more

Try this, tell me what it says

posted in Technical Support read more

I should look into adding that into the troubleshooter. I bet there's an empty field somewhere in the settings to look for.

posted in Technical Support read more

@cappye2000 said in Game crashes:

Well I guess I've found out what the problem was. In SoaGE you have the option of "capital ship victory", which i had enabled , and still was because i could see that I started with a CAS-Class cruiser while that option in SotP is not available

Ooooh.

Huh.

That's good to know actually.

posted in Technical Support read more

@cappye2000 said in Game crashes:

I7 4790K, AMD R9 390, MSI B85-G43 Motherboard, CORSAIR VENGEANCE 16 GB ram&Cooler Master 700W bronze power supply. I have literally no idea what to do. btw love the quick response time

Hmm.

Have you tried verifying your Sins installation via Steam?

posted in Technical Support read more

@cappye2000 said in Game crashes:

No error's were found and the troubleshoot said that i installed sotP properly and LAA was configured in the right manner

What are your PC's specs? If the troubleshooter didn't find any issues, I'd check to make sure you don't have something wrong with your Sins installation too or something. That's very odd.

posted in Technical Support read more

I've just made a troubleshooting tool to find common issues - try this and see if it detects any errors.